Network issue - all ISO sites are down
Incident Report for ISO
Resolved
Issue is now solved. Everything is back to normal.
Posted Aug 02, 2015 - 19:23 CEST
Identified
Due to a network issue, all websites are currently down.
Posted Aug 01, 2015 - 21:10 CEST
This incident affected: Marketing and Sales (ISO Standards Maintenance Portal, ISO Online Browsing Platform (OBP), ISO Webstore - Basket), Development of standards (ISO Projects, ISO Meetings, ISO Ballots, Global Directory, ISO Portal), and Communication (ISO Connect, iso.org).